Updating from hardy to intrepid

Please consider donating money to the nix Craft via Pay Pal/Bitcoin, or become a supporter using Patreon. Backup important data, sql and configuration file before server running the following upgrade commands.The following discussion only applies to the SERVER edition. The author is the creator of nix Craft and a seasoned sysadmin, Dev Ops engineer, and a trainer for the Linux operating system/Unix shell scripting.

updating from hardy to intrepid-47

My website is made possible by displaying online advertisements to my visitors. Ads are annoying but they help keep this website running.

It is hard to keep the site running and producing new content when so many people block ads.

Libraries required on the local system in order to install NX Client are: - 2 - 2 - 0(GLIBC_2.0) - 0 - 2(GLIBC_2.0) - 0(GLIBC_2.1) - 1 - 2(GLIBC_2.1) - 0(GLIBC_2.2) - 6 - 1 - 0(GLIBC_2.3.2) - 6(GLIBC_2.0) - 6 - 2 - 6(GLIBC_2.1) - libgcc_1 - 2(GLIBC_2.0) - 6(GLIBC_2.1.1) - libgcc_1(GCC_3.0) - 2(GLIBC_2.2) - 6(GLIBC_2.1.2) - libgcc_1(GLIBC_2.0) - libstdc 6 - 6(GLIBC_2.1.3) - 6 - libstdc 6(GLIBCXX_3.4) - 6(GLIBC_2.2) - 6(GLIBC_2.0) - lib X116 - 6(GLIBC_2.3) - 1 - lib 6 - 2 - 0 - lib 2 Note: Starting from NX Client 3.5.0, it is no more required that 0 is present on the system because the component that requires that library, nxesd, is linked statically to libaudiofile.

Libraries required on the local system in order to install NX Client on 64bit platforms are: - 6()(64bit) - libgcc_1(GCC_3.0)(64bit) - libstdc 6()(64bit) - 6(GLIBC_2.2.5)(64bit) - 6()(64bit) - libstdc 6(GLIBCXX_3.4)(64bit) - 6(GLIBC_2.3)(64bit) - 6(GLIBC_2.2.5)(64bit) - 1()(64bit) - 2()(64bit) - 1()(64bit) - lib X116()(64bit) - 2()(64bit) - 0()(64bit) - lib 6()(64bit) - 2(GLIBC_2.2.5)(64bit) - 0(GLIBC_2.2.5)(64bit) - lib 2()(64bit) - 1()(64bit) - 0(GLIBC_2.3.2)(64bit) - lib 1()(64bit) - 6()(64bit) - 0(GLIBC_2.3.3)(64bit) - 0()(64bit) - libgcc_1()(64bit) - 2()(64bit) - 1()(64bit) - 2(GLIBC_2.2.5)(64bit) Note: Starting from NX Client 3.5.0, it is no more required that 0()(64bit) is present on the system because the component that requires that library, nxesd, is linked statically to libaudiofile.

Download the package and run the Finder to search for the downloaded package.

Then, double-click on the icon of the package to uncompress the zip archive.

If you are using an Operating Systems not shipped with libstdc 6, you need to install NX Client for Linux i386 package for earlier Linux versions.

This NX Client software works on 64bit hardware as long as the Operating System offers support for 32bit applications.

Please note that, at the time of an NX release, it is possible that packages for the following older Linux distributions are slightly delayed: The NX Client for Linux packages ship a nxclient executable, which is statically linked against QT, that links dynamically with GLIBC and requires that libstdc version 6 is present on the system.

Tags: , ,